tceic.com
学霸学习网 这下你爽了
赞助商链接
当前位置:首页 >> 金融/投资 >>

股票之友S理论模型系统竞价指标(三十)吸拉加减仓指标


股票之友S理论模型系统
竞价指标(三十)
《吸拉加减仓》趋势指标 作者:周文亮 日期:01-07-2013

指标设计源码思路:
?

?

1 《 吸拉加减仓 》趋势指标为中短线指标。 2 以MACD指标设计基础, 《 吸拉加减仓 》趋 势指标指标的设计思路源自网络《跟庄MA》指 标。

优化指标源码规划: (网络优秀模型)


1 符合S理论交易原理 ● 2 《以MACD指标设计基础, 《 吸拉加减仓 》 趋势指标的设计思路源自网络《跟庄MA》指标 。判断趋势能力很好的指标,非常符合S理论 交易原理操作,属于推荐类指标。

公开类交易操作:(企业此标竞价为:免费/幅)
?

1 追涨趋势: 趋势指标信号

?

2 抄底趋势: (阶段性) 非抄底信号 (略)

优化前后对比 (上证任意图一,非推荐):

优化前后对比 (上证任意图二,非推荐):

优化前后对比 (上证任意图三,非推荐):

优化前后对比 (上证任意图四,非推荐):

《 吸拉加减仓 》趋势指标全部源码: 仅供课程学习之用,不具交易条件买卖!
? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?

N:=1; M:=3; P:=64; DIFF:=MA((MA(CLOSE,N*12)-MA(CLOSE,N*26))/MA(CLOSE,N*26)*1000,M); DEA:=MA(DIFF,N*9),COLOR000088; MACD:=2*(DIFF-DEA); MACDX:=MACD; MACDO:=MA(MACD,5),COLORFF77FF; DIFFO:=MA(DEA,P)*1.8; B:=MACD-REF(MACD,1); STICKLINE(MACD>0 AND B>0,0,MACD,0,1),COLORRED; STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLORGREEN; STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORWHITE; STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORGREEN; STICKLINE(DIFF>DEA,DIFF,DEA,1,0),COLORLIRED; STICKLINE(DIFF<DEA,DIFF,DEA,1,0),COLORBLUE; F(DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLOR00C500,LINETHICK2; IF(DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORYELLOW,LINETHICK2; IF(DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),DIFF,DRAWNULL),COLORGRAY; IF(DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),DIFF,DRAWNULL),COLORBLUE; IF(DIFFO>=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW; IF(DIFFO=REF(DIFFO,1),DIFFO,DRAWNULL),COLORYELLOW; IF(DIFFO<REF(DIFFO,1),DIFFO,DRAWNULL),COLORMAGENTA; DRAWTEXT(C=C AND CURRBARSCOUNT=80,100,'操作:蓝转绿试买;见橙加仓;维持橙持股'),COLOR008987; DRAWTEXT(C=C AND CURRBARSCOUNT=80,80,'橙转黄减仓;蓝色空仓'),COLOR008987; DRAWTEXT(C=C AND CURRBARSCOUNT=60,90,'吸货线和加仓线,同时小于0,就开始建仓'),COLORRED; DRAWTEXT(C=C AND CURRBARSCOUNT=60,40,'拉货线上穿减仓线,同时大于0,就开始减仓'),COLORGREEN;

中小企业金融投资战略

股票之友S理论股票交易模型
开发和操作思路
培训资料大纲
版权所有:股票之友(周文亮) 所有提供的指标公式只有唯一一个使用者 竞价服务内容包括:指标设计思路和S理论指导



推荐相关:
网站首页 | 网站地图
All rights reserved Powered by 学霸学习网 www.tceic.com
copyright ©right 2010-2021。
文档资料库内容来自网络,如有侵犯请联系客服。zhit325@126.com